1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

30 second skip on 6.4a

Discussion in 'TiVo Underground' started by ssstivo, Jul 17, 2012.

  1. ssstivo

    ssstivo New Member

    Jan 8, 2004
    Due to the local channels issue I had to load 6.4a onto my two directivos.
    So I no longer have MRV which I'm OK with since most of my viewing is on my HR24's.
    The directivos are used in our bedrooms. What I do miss is the 30 second skip that had been set to permanent when I was running 6.2a. I've been setting it to 30 second skip using the select, play, select, 3,0 select pattern, but it doesn't stay set to it for very long. I had assumed it would stay set until a reboot. What steps need to be taken to get 30 second skip permanent or at least last until the unit is rebooted?

  2. unclemoosh

    unclemoosh I Wish I knew Then..

    Sep 11, 2004
    Gulf South
    I would have thought it would stick until reboot, also.

    To make it permanent you can either superpatch to apply many patches, or just apply this one:

    30sec skip:
    echo -ne "\x10\x40\x00\x2b" | dd conv=notrunc of=tivoapp bs=1 seek=6883312
    taken from the other forum here:
  3. ssstivo

    ssstivo New Member

    Jan 8, 2004
    I applied the superpatch and now have 30 second skip back.

    Thanks for the help!

Share This Page