1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

30 second skip hack and Premiere

Discussion in 'TiVo Premiere DVRs' started by plazman30, Jan 3, 2011.

  1. Jan 3, 2011 #1 of 14
    plazman30

    plazman30 Member

    440
    0
    Jan 22, 2005
    Has anyone else noticed the 30 second skip hack stays on now even after a reboot?

    With my DirecTivo box, I had to re-enable it after every reboot.

    Now if only the clock hack would do that...
     
  2. Jan 3, 2011 #2 of 14
    wmcbrine

    wmcbrine Ziphead

    10,368
    22
    Aug 2, 2003
    Yes, it's been that way for a long time now (since well before the Premiere came out).
     
  3. Jan 4, 2011 #3 of 14
    steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Nooo! That's how I tell if my Tivos have rebooted. :)
     
  4. Jan 4, 2011 #4 of 14
    atmuscarella

    atmuscarella Well-Known Member

    5,738
    26
    Oct 11, 2005
    Rochester NY
    The only way I can tell if they reboot is that both tuners are on the same channel. Which of course doesn't work if it changed one of the channels to record something before I used the TiVo. Does anyone else know of another way to tell if your TiVo has rebooted?

    Thanks,
     
  5. Jan 4, 2011 #5 of 14
    wmcbrine

    wmcbrine Ziphead

    10,368
    22
    Aug 2, 2003
    The easiest way to tell that my TiVos have rebooted is that I get the opening movie when I turn them on. But, that may only work if you routinely put them in Standby, as I do (but few others seem to).

    I've been surprised to find both tuners on the same channel at times when I know the TiVo has not rebooted. Maybe after an Emergency Alert?
     
  6. Jan 4, 2011 #6 of 14
    CraigK

    CraigK (unspecified)

    1,255
    7
    Jun 9, 2006
    North of...
    Normally a menu (like "Find Programs") will default to the last choice you were on ("WishList Search" for instance) when you return to it again.

    After a reboot all the menus default to the top choice.
     
  7. Jan 4, 2011 #7 of 14
    trip1eX

    trip1eX Active Member

    2,767
    3
    Apr 2, 2005
    Don't even have to hack it to get 30 second skip.
     
  8. Jan 4, 2011 #8 of 14
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    I tried out the 30 skip did not like, but when I enter the code again to turn it off 30 second scan does not come back. It just skips to the end any help would be great
     
  9. Jan 4, 2011 #9 of 14
    wmcbrine

    wmcbrine Ziphead

    10,368
    22
    Aug 2, 2003
    Settings > Remote > Remote > Part 4
     
  10. skater27

    skater27 New Member

    3
    0
    Feb 28, 2010
    All it does is go thump.
    Tried turning it off and then on again, but no change.
    The 8 seconds back does work.
     
  11. 3acorns

    3acorns New Member

    1
    0
    Dec 6, 2010
    Sure would be nice to have it work as "fast" as the series 2 units. We just got our Premieres installed and the 30 sec really just acts like a fast forward. The earlier units would instantly take me to the 30 sec mark and as fast as I could hit the button it would skip. Hot it 8 times for a 4 min jump and bang there you were. Not so ion these new units. The new units seem to have a delay and I have to "see" snips of programming.

    Of course this will be all good when I am skipping and see a glimpse of that Budweiser commercial on super Sunday and know to go back.
     
  12. moyekj

    moyekj Well-Known Member

    11,150
    33
    Jan 23, 2006
    Mission...
    You are probably using the default out of the box 30 sec scan. You have to do the S-P-S-3-0-S trick to get the traditional 30 sec skip. Even then though there is a little freeze frame if you press multiple 30 sec skips in a row with the Premiere. The Series 3 30 sec skip is much more responsive.
     
  13. NJChris

    NJChris Kermie Loves Elmo

    5,376
    31
    May 11, 2001
    Riverdale,...
    I noticed the 30-second scan is default. I thought that was just the way it was.. then I tried the Select-Play-Select-3-0-Select and got the good one back.

    It's just as responsive on my premiere as it was on my series 3 as far as I can tell.
     
  14. moyekj

    moyekj Well-Known Member

    11,150
    33
    Jan 23, 2006
    Mission...
    Depends how you are using it. If you click multiple presses in a row quickly on Premiere all you see is a freeze frame of where you started skipping from, which makes you have to slow down presses to see where you are so you don't way overshoot your mark. On series 3 it actually is quick enough where you see a frame for each skip. It's annoying enough on Premiere where I mostly resort to using 3x FF instead when using Premiere. See this thread for more details:
    http://www.tivocommunity.com/tivo-vb/showthread.php?t=455499&highlight=30+sec+skip
     

Share This Page