1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

30 second skip code not working

Discussion in 'TiVo Mini' started by jdfs, Nov 19, 2013.

  1. jdfs

    jdfs Unspecial Member

    374
    0
    Oct 21, 2002
    The first thing I always do on a new tivo is enable the back door 30 second skip to replace the 30 second scan behavior. It doesn't seem to work on the mini. Is there a new code or way to do it. Minor annoyance but would be nice to have.
     
  2. swerver

    swerver Member

    223
    0
    May 18, 2012
    I had trouble getting it to work too. But eventually it worked. I think it did not make the noise that it usually does when a code is entered successfully so maybe I just didn't realize it was working. Sorry not much help, just keep trying it.
     
  3. bogart

    bogart New Member

    33
    0
    Sep 24, 2002
    Jersey...
    Make sure to use the longer version of the code: Select Select Play Select 3 0 Select.

    The original code didn't work for me either, but the longer one worked right away.

    The original code worked on the Roamio.
     
  4. jdfs

    jdfs Unspecial Member

    374
    0
    Oct 21, 2002
    I tried many times but still it doesn't do anything. The scan takes so much longer to skip when you hit 4-6 times to get through the whole commercial break.
     
  5. moyekj

    moyekj Well-Known Member

    11,130
    27
    Jan 23, 2006
    Mission...
    It does work but entering it via remote probably requires persistence. An easier way to enter SPS codes on the Mini is via kmttg Remote which has all the SPS macros available. That's the only way I ever got the special SPSPS code to take on the Mini. Just make sure you enter the codes while streaming an existing recording, not live TV.
     
  6. jdfs

    jdfs Unspecial Member

    374
    0
    Oct 21, 2002
    Finally got it working. Had to use the iPad app remote and had to use the S S P S 30 S code. The other does not work. Not sure why the regular remote didn't work but I tried it at least 20 times before giving up.
     
  7. mmartz

    mmartz New Member

    12
    0
    Dec 17, 2007
    I ran into exactly the same problem. It was quite confusing because I would hear the 3 chimes after entering the SPS code, but the mini would continue to scan instead of skipping.

    The iPad remote worked first time and enabled the skip. Strange.
     
  8. Marty1781

    Marty1781 New Member

    91
    0
    Jan 2, 2004
    Baltimore
    No problem getting it to work with my Mini using the standard remote. I did have to make sure that I entered the code while playing back a recording though (as opposed to entering the code during live tv).
     
  9. kdzenith

    kdzenith New Member

    8
    0
    Sep 6, 2007
    Portland, OR
    I failed changing to skip 30 setup using both a standard Roamio remote, and the Slide remote on my Mini. I tried an old Glo remote from a TiVo series 3 unit and it worked flawlessly on the first try. I was also playing back a recorded program.
     

Share This Page