1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3 month old XL4 goes dark

Discussion in 'TiVo Help Center' started by lnd1313, Jan 19, 2013.

  1. lnd1313

    lnd1313 New Member

    34
    0
    Oct 24, 2004
    Yesterday my XL4 rebooted itself while I was watching a recorded show. Things were normal after that until a little less than 24 hours later when the recorded show I was watching went dark. I switched to live TV - also dark with a no signal message, other channels dark, other recorded shows dark.
    What went wrong with my Tivo?
     
  2. scole250

    scole250 Member

    799
    5
    Nov 8, 2005
    Goldsboro, NC
    Accidentally hit the Input button on remote and on wrong input?
     
  3. scole250

    scole250 Member

    799
    5
    Nov 8, 2005
    Goldsboro, NC
    Maybe the resolution changed to something your TV can't pickup.
     
  4. lnd1313

    lnd1313 New Member

    34
    0
    Oct 24, 2004
    After not receiving any serious responses yesterday I tried connecting to different HDMI ports on my TV. That did not change anything. The reason I thought to try that is because over a month ago all programs and live TV would play in a stop and start stuttering way (do not know how else to describe) that made viewing next to unwatchable. I tested the connections and for whatever reason decided to switch HDMI ports which fixed that issue. After doing that did not fix this issue this time, I used the Tivo menu to restart the Tivo. Since then it has been working normally again. But my fear is that this odd behavior is a symptom of an internal problem. Does anybody know what could be causing these symptoms? Is my Tivo about to fail?
     
  5. Bierboy

    Bierboy Seasoned gas passer

    12,342
    0
    Jun 12, 2004
    Quad Sillies
    Your warranty is up in 90 days....if that hasn't come and gone yet, contact TiVo.
     
  6. scole250

    scole250 Member

    799
    5
    Nov 8, 2005
    Goldsboro, NC
    With the additional info, I was going to offer another suggestion, but figure you'd think it wasn't a serious response. But I'd hate to see Tivo take a knock if they didn't deserve it. Have you tried a different HDMI cable?
     
  7. Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    Your signal is weak. Get it fixed.

    This message brought to you by the non-serious yet completely relevant department.
     
  8. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    If you got a temporary fix by changing which input you use on the TV, try the TiVo connected to different TV, as the current one may be fixing to give trouble that's got nothing to do with the TiVo.

    And try the TiVo's component and composite outs to see if the problem is strictly HDMI.

    Did I mention that HDMI is the spawn of Satan?
     

Share This Page