1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.0 Ethernet HowTos

Discussion in 'TiVo Underground' started by zaknafein, Jun 19, 2002.

  1. petegmi

    petegmi Ancient Tivonian

    27
    0
    Jan 19, 2003
    Michigan, USA
    [added comment]
    This does not sem to be covered in the FAQ, which is why I ask it here and why I expect that the answer will be, "Yes, it really is that easy."
    [end comment]

    I'm torturing myself by reading about all the wonderful things I'm going to do with my Series2 SA once I get one (soon, REALLY soon), and after deciding exactly what hard drive I'm going to add and which ethernet solution I'm going to use, I read about using a USB-ethernet adapter plugged into the USB port. I'm asking myself, is it really that easy or am I missing something?

    From what I understand, all I'll have to do is buy a $5 dongle, plug it in to the Tivo and my router, and change the dialing prefix?!?!?! Is that it?

    -Pete

    P.S. Also, does anyone have firm information on which series2 models have a bracket already in place for a second drive and which don't? I'm looking at the 60-hr Tivo, the 80-hr Sony and the 40-hr Tivo machines. I'd like to go with the cheapest (40-hr from tivo.com only, for $199) and upgrade it, but I'm not crazy about the aftermarket HD bracket kits. How does one tell?
     
  2. GaScott

    GaScott New Member

    21
    0
    Nov 20, 2002
    Louisville, KY
    Pretty much. However, one thing to remember. plug in the USB dongle and boot up the Tivo. Then, reboot it. I chased my tail about 30 minutes getting it to make the initial call which it kept refusing to. I thought to reboot it, so I pulled the plug. However, this was unfortunatly after I had torn my network apart to make sure there was no problem there. Anway, after rebooting, I started back through the setup. This time the call went through and downloaded the data in about 20 minutes. It's worked flawlessly since then. About once a week, I make a test call where I can watch my router to make sure it's still talking on the network.

    Scott
     
  3. ashu

    ashu User title defunct

    9,158
    0
    Nov 8, 2002
    MD
    Ahh - could this be precisely what I've missed?

    Reference my older post :

    I still can't get my USB dongle to work. I have tested EVERYTHING else - my network is fine, the sharing server PC with the dialup modem is great, the connection is shared with other PCs on ethernet, wireless as well as using the same USB-ethernet dongle I use with the TiVo. But I have never been able to get it working after I once tore everything apart to rewire the home theater.

    I'll try the double reboot thing tonight. Anything else - like leave phone lin disconnected, don't change settings in phone settings, etc? When exactly should I insert the ,#401 prefix? Once I do it I am forced to make a test call - which always fails (since the rewire - worked flawlessly for weeks before!) Whats' the optimal order for me to connect stuff, reboot and change settings etc?

    Last possibility - dead USB port on TiVo? Doubtful as well - it initializes, requests and gets an IP by DHCP from my router! Or will a powered USB dongle do that independently?

    Ugh - hoping to not have to connect my phone line every few days (I like having maximum program guide info available!)

    Anyway - if the double reboot works - May a thousand blessings be showered upon you and your progeny ... ;)
     
  4. rockstar

    rockstar New Member

    6
    0
    Oct 30, 2002
    so now back to square .5

    i think i follow how to get telnet back on, but no one has mentioned getting ftp back on... am i missing something? I tried a search with ftp and 3.0 but didn't see it.

    Also, i notice that some of the above people ran teh nic install, but the 9thtee link says not to if you have version 3+ of the software... so i am hesitant thinking it may f up my image... is it ok to run the install with 3.0 upgraded?


    Thanks for helping a newb out
    -rs

    -nm i got it, it WAS ok to rerun teh setup disc and that fixed it all, now i can finally start trying to extract... ehheheehheehehe
     
  5. antalo

    antalo New Member

    185
    0
    May 9, 2001
    San...
    What is a "dongle " ? :confused:
    I got a series 2 80 hr TIVO.


    SURPRISE ! ! ! ! ! !:eek: :confused:

    You CAN NOT record without subsription !!! It is a stand alone !!
    I have 3 series 1, and you can use manual recording. I have a BUD and TIVO does not support it, so why pay for programming ?

    I have Linksys wireless set up for my PCs and TIVOs. This one since it has USB, I got the Linksys WUSB11 wireless USB adapter. I upgrade it with a 160 and 200 Gig drives. Got 314 hrs. Have problems with bracket for second drive. Series 2s don't come with space for 2 drives. You have to either buy one or make one. 9th Tee has good pictures.
    My test call failed.

    I can not install the drivers into my PC. The CD wont work and I can't download them from Linksys website. I aded in the prefix ",#401" and made test call. nada.
    Unplugged, plugged in, test, NADA.

    Here is the poop about the bracket. The have a new flat bracket which should work OK. I got the so called "S1" bracket. The only way the drive can be installed is for the connector end facing the rear of the TIVO. In this position the ribbon cable wont reach. The distance between the black and gray connector is to short to reach fron one drive to the other. On the picture 9th Tee shows the blue connector is plugged into the second drive and the other s into the disk drives. This way the cable reaches, but it wont boot up. I trired devery which way. It does not matter if you swap the black and gray connectors, since you select the drives by the master/slave settings. The only thind hat has to be is the blue connector goes to the board. You have to get a ribbon cable also. the one that comes with the TIVO is about 5 inches long and single. Oh one other thing. My drive had the cable select selection. If yiou use this when 2 drives are, than it is important to have the master on the black and the slave on the gray connectors.
    Now, what do I need to do to get this sucker to use the USB port and my $50 USB wireless adapter.???
    All my other wireless connections work fine.

    One more Thing . I was at Best Buy today and they got the Linksys Wireless gateway/router WEF11S4 was for $76.- or so. I couln't believe it. I guess the reason is that Linksys came out with a new line , 54Mbts .
    The 11 Mbts line got cheap.

    Please somebody tell me what I need to do here. I rebooted 3 X and the Dialing failed. Couldn't connect, it says.
    Antalo :confused: :confused:
     
  6. Sam De Man

    Sam De Man New Member

    1
    0
    Feb 6, 2003
    I installed the turbo net card. I was able to ping it from another computer. The test call worked, but the actual call always fails on getting account status.
    I tried running nic_install to no avail. I am able to telnet and ftp to it now, but still fails to get account status.
    I have a lifetime subscription.
    What can I do now?
     
  7. arostad

    arostad New Member

    1
    0
    Feb 10, 2003
    Is there any way I can set my turbonet card to have a static ip. I have a linksys firewall protecting my network and I don't want the DHCP server on because I'm not real worried about the security of DHCP. Please Help
     
  8. vonburkleo

    vonburkleo New Member

    6
    0
    Feb 15, 2003
    I have been trying to get Telnet running over Ethernet on a never before hacked DTivo series 1 (a Sony SAT 60) that is running v3 software. The unit is getting a dynamic IP assigned just fine and I can use Ethernet to get tv listings…now I want Telnet.

    I adding the “tnlited 23 /bin/bash –login &” with the joe editor and saved it to both hdc4 and hdc7. On tivo boot it doesn’t work. When I pull the drive and boot it in linux to check (using Dylan’s boot disk), the tnlited line I added is always missing in HDC4, but is still there in HDC7. I’ve done this now a dozen times and the same result.

    Somehow on Tivo start up, something is erasing the “tnlited 23 /bin/bash –login &” from HDC4.

    Any ideas?
    I’m going nuts!
     
  9. ChamoDog

    ChamoDog New Member

    1
    0
    Feb 17, 2003
    Conneticut
    Hi,
    I am having trouble getting my turbonet for my Tivo Series 1 by Phillips up and running. Software is version 3.
    I have looked through all the postings and followed everyone's instructions, (Steve Jenkins, Silicondust. . ) and I still cannot ping or Telnet to my Tivo.. (I even ran the Silicondust boot disk CD rom, and ran NicInstall for TurboNet)
    My DHCP server is assigning an IP address to the Tivo, the green light on the NIC is on and flashes on occasion..
    The ,#401 fails every time..
    I have replaced the Cat-5 cable.. I have looked into the rc.sysinit file in both the /mnt7 and /mnt4 locations being sure that the tnlited 23 command is still there, it is...
    Wow, I am stumped..

    *Update* I kept on running the SiliconDust boot CD Nic_Install for Turbonet, and I finally got to talk to the Tivo.. Everything seemed to be working just fine until I unplugged the unit to put everything back together. As soon as I plugeed the Tivo back in, I am back to the DHCP server assigning an IP, but the Tivo not responding on a ping test.



    Anyone have any troubleshooting advice ?

    Thank you..

    Colin..
     
  10. snowdog

    snowdog New Member

    17
    0
    Jan 31, 2003
    I am also having trouble with the Ethernet card. I have a supported usb adapter but made the mistake of using an unsupported adapter on my first attempt.

    TiVo will not recognize my new adapter. How do I get it to see I have a new USB adapter?
     
  11. gmdebruyn

    gmdebruyn New Member

    1
    0
    Feb 24, 2003
    if i have a tivo series 1 and i add the network card, can i use the new feature tivo is offering? the tivo home media option? does anyone know if the only requirement is that the tivo unit needs network access?

    thanks,
    Gareth
     
  12. TiVo-rific

    TiVo-rific New Member

    16
    0
    Mar 23, 2002
    Orange...
    Wow, thats odd.

    I received my turbonet card this weekend.
    Installed the card in my Sony Series 1. Ran the Ethernet to my linksys router.
    Plug in the Tivo. Add the prefix entry and presto! It worked fine first try.
    I didn’t hack/add any software at all.
     
  13. mhammond1

    mhammond1 New Member

    5
    0
    Mar 25, 2003
    I have the AT&T Series 2 Tivo, Version 3+ of the software, and purchased the Linksys Wireless USB, version 2.6, as recommended by the website. The link light on the USB is on, but I am not seeing an IP Address in the DHCP clients table on the Linksys wireless router. Does the SSID need to be something so the Tivo can find it? I saw someone say something about the top or bottom USB slot (don't know why that would make a diff). I've rebooted the Tivo many times. I've powered it off. I even had the power company come out and verify the 110 line powering the Tivo was still at 60hz. Ok, that last one is a lie. :)

    Any legitimate help would be appreciated.
     
  14. AZJimbo

    AZJimbo TiVo Lover and Chef

    56
    0
    Feb 10, 2003
    Glendale, AZ
    Everyone keeps emphasizing that wireless is not supported until 4.0.

    I bought the same unit from TiVo and it does not work as of yet.
     
  15. mhammond1

    mhammond1 New Member

    5
    0
    Mar 25, 2003
    Weird. The title of this thread is '3.0 Ethernet HowTos'. So, I'm confused. Is 4.0 rolling out now?

    -Michael
     
  16. AZJimbo

    AZJimbo TiVo Lover and Chef

    56
    0
    Feb 10, 2003
    Glendale, AZ
    Sometime in April.
     
  17. mhammond1

    mhammond1 New Member

    5
    0
    Mar 25, 2003
    AZJimbo,

    Why does everyone else say they can get it to work, if 4.0 isn't rolling until April?

    -Michael
     
  18. AZJimbo

    AZJimbo TiVo Lover and Chef

    56
    0
    Feb 10, 2003
    Glendale, AZ
    I don't think they do.
     
  19. Aiken

    Aiken Blah, blah, blah.

    287
    0
    Feb 17, 2003
    Redmond, WA
    DHCP Leases: What NOT to do

    As far as I can tell, the problem I was having was that my DSL router (Netgear RT314) was set up to start giving out DCHP leases at 192.168.0.2. I'm not sure if that was the default or if I stupidly set it up that way. Anyway, the TiVo already uses 192.168.0.2 as a temporary address when it asks for a lease, and I think the RT314's DHCP server got confused because .2 wasn't supposed to be in use yet.

    I set the RT314's DHCP servert to start leasing at a higher address and, woohoo, everything worked.

    (BTW special thanks to those who noted that the LinkSys USB100TX doesn't actually light up even though it's working just fine. :) Saved me a lot of worry there.)
     
  20. lordbah

    lordbah New Member

    98
    0
    Apr 19, 2003
    Rochester,...
    BestBuy didn't have any of the supported adapters, but I hoped that the Linksys USB200M would be close enough. Doesn't seem to be. Powered off, plugged everything together, powered on. No lights on the adapter, and the DHCP server doesn't show anything new. If I disconnect/reconnect the adapter, the 10 light comes on. But the light never comes on after power-up or TiVo reboot, I have to disco/reconnect it afterward for that to happen. Even so, DHCP server shows nothing. Since it's a 3.2 software system, I can't read the log files.

    Any ideas? Maybe the USB200M simply won't work with TiVo.

    Edit: Okay, I've found another post saying USB200M won't work with 3.2 software but will with 4.0. Now I just have to figure out how to get 4.0 ...
     

Share This Page