1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

20.7.1 Release Notes

Discussion in 'TiVo Bolt DVR/Streamer' started by TiVoMargret, Mar 6, 2017.

  1. pgoelz

    pgoelz Member

    262
    12
    May 1, 2005
    Thanks, I poked around again and found that screen. I was about to edit my post when I saw your reply.

    According to that screen, mine has not rebooted in a week and that reboot was one I triggered while troubleshooting my "ticking" issue.

    Paul
     
  2. JoeKustra

    JoeKustra Cable only TCF Club

    6,927
    243
    Dec 7, 2012
    Ashland, PA...
    I think it's now under Help. Look for TiVo Diagnostic. Near the end is cable card info, and the Time since OOB Tune Start is in seconds. Also, in the cable card menu, cable card status, there is Uptime in dddd hh:mm.
     
  3. BobCamp1

    BobCamp1 Well-Known Member

    1,404
    37
    May 15, 2002
    It's a "few days", you know, around 72 hours or so, which is more than a day and even more than a couple of days. But I suppose it can be "several" days as well since "few" and "several" are synonyms.

    Don't reboot every day and don't force an update. Reboot once after the first 72 hours or so. Otherwise the Tivo seems to get lost and start whatever it's doing all over again. It's definitely doing something, because the hard drive activity is greater than average during this time period. Maybe putting it into standby would help a little.

    It can happen to any Tivo model (my Bolt does it every time), but it doesn't happen to everyone. It happens more often than not which is why I said "most." I could have also used "majority", since "most" and "majority" are synonyms.

    Next time I'll get my lawyer to construct a post, as long as she uses Oxford commas.
     
  4. tivoboy

    tivoboy Member

    698
    2
    Jan 14, 2002
    SFO
    The problem I am also having is the hdmi not supported issue why uh now greets me every morning and sadly requires a reboot to correct it. Historically I only saw this about once a month or once every six weeks at most. Yet another clear negative change with this build.

    The hdmi issue is the reason I do a reboot every day and sadly have for now many more than several we're quickly approaching many or most days.
     
  5. imrf

    imrf Member

    38
    3
    Apr 18, 2014
    Turns out the issue with mine is the Toshiba 3TB drive in it. Put the factory one back in and no issues at all.

    Also I found a tidbit of info. Toshiba does not replace defective drives any more. They will only provide a cash card for the price of the drive, 4 to 6 weeks after sending it back. Looks like we need to find a different drive that'll work with these Bolts as the warranty procedure is ridiculous.
     
    jth tv likes this.
  6. JoeKustra

    JoeKustra Cable only TCF Club

    6,927
    243
    Dec 7, 2012
    Ashland, PA...
    Anyone want to test this new feature? Don't do the scan, just see if it lets you try.

    Clear QAM Channel Scan is available on BOLT UESs: This release brings to Bolt / Bolt + the same Clear QAM scan that exists on Roamio. Enables channel scanning with cable card for Clear QAM setups.

    Channel scan should be under channel list.
     
  7. Steve

    Steve TiVowner since 1999

    881
    15
    Apr 23, 2003
    White...
    FWIW, my Bolt+ has been up for 13.25 days.

    Edited to add
    : Checked some old posts, and I got 20.7.1 on 3/8, so no reboots since.
     
    Last edited: Mar 21, 2017 at 3:56 PM
  8. tivoboy

    tivoboy Member

    698
    2
    Jan 14, 2002
    SFO
    Are yo saying your having these issues since you have an upgraded drive or that your drive failed. I've got the seagate 3tb in mine and it's been working well for many months now. Till now of course
     
  9. imrf

    imrf Member

    38
    3
    Apr 18, 2014
    My Bolt has an upgraded HDD, the Toshiba 3TB that everyone suggests there. It was recording and playing back fine for about a month, then all of a sudden it start screwing up recording to where they were unwatchable. I pulled that drive out and put the factory drive and a couple other random drives and they all had no issues. My 3TB Toshiba failed.

    All I can say is try pulling that drive and put a different one in and run with it for a couple days and see if your issues clear up.
     
  10. tivoboy

    tivoboy Member

    698
    2
    Jan 14, 2002
    SFO
    Ugg now I'm also getting playback stuttering and streaming stuttering! Wtf
     
  11. lessd

    lessd Well-Known Member

    7,787
    28
    Jan 23, 2005
    CT
    You can purchase a cable and upgrade to a big boy drive, I tried it as an experiment, worked great. Drive goes on the outside of the Bolt
     
  12. BobCamp1

    BobCamp1 Well-Known Member

    1,404
    37
    May 15, 2002
    Well, that sucks, but at least you figured it out.
    Toshiba always had the right to give you a gift card. I actually like it, as I don't have to wait for them to ship me a new one back. I can immediately order a new one and have it quicker.
    Mine slowed down for 24 hours after the update with the OEM hard drive, but not as much as it normally does and now it's back to its speedy self.
     
  13. imrf

    imrf Member

    38
    3
    Apr 18, 2014
    They used to replace drives like most reputable drive manufacturers, this cash card crap is a recent thing, maybe the last couple years. Personally I think it's stupid, especially when it takes 4-6 weeks to get the card, so you're out that money again, waiting. I've always had quick turnarounds with doing drive replacements that WD and Seagate do. Know I know, this will be my last toshiba. I wish WD has a 2TB red 2.5 drive, I would have gone that route in a heartbeat
     

Share This Page