1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

20.6.3 RC13

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Lurker1, Jan 10, 2017.

  1. Jed1

    Jed1 Well-Known Member

    1,511
    89
    Jun 18, 2013
    Frackville, PA.
    Audio issue is not fixed. When bringing receiver out of HDMI standby the TiVo will not change to DD5.1 and stays on 2 channel PCM stereo. Still have to enter TiVo Central and then enter and exit the settings menu to get it to switch the audio to DD5.1. The opposite is also true when putting the receiver back into HDMI standby, the TiVo will keep out putting DD5.1 and cause the high pitched helicopter noise to come out of the TV speakers. You have to enter TiVo Central and enter and exit the settings menu for the TiVo to output 2 channel PCM stereo.
    This issue started last year in December when skip mode and quick mode was added. At least up until the new update you could just pause and unpause the TiVo to get it to change the audio if using the receiver. Changing channels also used to work. I have reported this a number of times in the past year and even was supposed to Beta test but I was never contacted. TiVo support does not understand the issue and suggests to use optical out to the receiver and hook the Tivo directly to the TV. The problem is you can not get DD Plus when using Vudu or Amazon Prime with optical and can only receive them by routing the HDMI through the receiver.
     
  2. jcthorne

    jcthorne Active Member

    2,785
    18
    Jan 28, 2002
    Houston
    I can confirm my Roamio and Bolt both updated to RC13. The Premiere did not. Watching for changes. Anyone try push or Premiere transfers? (wishful thinking....)
     
  3. eherberg

    eherberg Active Member

    114
    25
    Feb 16, 2011
    No push. As expected, it has been disabled from the mothership.
     
  4. krkaufman

    krkaufman Well-Known Member

    6,665
    350
    Nov 25, 2003
    Anyone with a MoCA-connected BOLT able to check & report whether the MoCA custom settings sub-menu has been restored, or if MoCA stats are included in the network status screen?
     
  5. samccfl99

    samccfl99 I Am Sometimes Vocal

    347
    11
    Sep 7, 2013
    coconut...
    I guess there is really no way to stop this update on my Mini, eh? Without shutting it off, that is...LOL.
     
  6. compnurd

    compnurd Active Member

    1,116
    11
    Oct 6, 2011
    If you have a Mini you want it to fix the tuner issue
     
  7. JoeKustra

    JoeKustra Cable only TCF Club

    7,263
    311
    Dec 7, 2012
    Ashland, PA...
    Actually he doesn't.
     
    samccfl99 likes this.
  8. Sgt Howl

    Sgt Howl Member

    65
    6
    Jan 18, 2013
    Got the update last night. I continue to experience this problem, too.
     
  9. compnurd

    compnurd Active Member

    1,116
    11
    Oct 6, 2011
    Am i missing something?
     
  10. JoeKustra

    JoeKustra Cable only TCF Club

    7,263
    311
    Dec 7, 2012
    Ashland, PA...
    20.6.3 Each to his own.

    No comment on having two threads for 20.6.3 either. But since RC13 is the end, this would be a good thread to document the bugs (new & old).
     
    Last edited: Jan 11, 2017
  11. compnurd

    compnurd Active Member

    1,116
    11
    Oct 6, 2011
    Got ya. I haven't noticed any issues with 20.6.3 other than the mini tuner issue
     
  12. Tivo Tuna

    Tivo Tuna New Member

    12
    0
    Feb 27, 2016
    Tucson, AZ
    ****. I just noticed a huge audio syncing problem. WHYYY
     
  13. compnurd

    compnurd Active Member

    1,116
    11
    Oct 6, 2011
    All of my devices are now loading RC15
     
    krkaufman likes this.
  14. JoeKustra

    JoeKustra Cable only TCF Club

    7,263
    311
    Dec 7, 2012
    Ashland, PA...
    Wow, who do you know? Will you start a new thread for RC15?
     
  15. justen_m

    justen_m Cheesehead

    8,206
    64
    Jan 14, 2004
    Boise, ID
    I'm still on RC7!!!
     
  16. compnurd

    compnurd Active Member

    1,116
    11
    Oct 6, 2011
    Lol. No one and just did!
     
  17. BobCamp1

    BobCamp1 Well-Known Member

    1,422
    42
    May 15, 2002
    RC13 is changing my settings on a random basis. First, parental controls. It was blocking unrated channels even though it was set to allow. I had to toggle it to block, then allow again to get it working correctly.

    This morning, closed captioning had mysteriously turned itself on. I turned it off.

    RC7 didn't have these problems.
     
  18. BadMouth

    BadMouth Member

    42
    4
    Feb 29, 2016
    Eh, minis are still going to the wrong channel. Not a big deal, but it would be nice if it worked as it should.
     
  19. samccfl99

    samccfl99 I Am Sometimes Vocal

    347
    11
    Sep 7, 2013
    coconut...
    Thank you Joe. You know me well. Again, all I have to say are 2 magic words...USER OPTIONS, something Tivo, Inc knows very little about! :eek::rolleyes::D

    AND IT SEEMS THEY HAVE DONE IT AGAIN...NOTHING GOOD. LOLOLOL. (I HAVE NOT RECEIVED THE UPDATE YET FOR SOME LUCKY REASON)
     

Share This Page