1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

20.6.3 RC13

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Lurker1, Jan 10, 2017.

  1. Lurker1

    Lurker1 Active Member

    400
    88
    Jun 4, 2004
    Received 20.6.3 RC13 today. This is a thread to report what has been fixed or not fixed.
     
  2. krkaufman

    krkaufman TiVo shepherd

    7,020
    431
    Nov 25, 2003
    On the menu for needing a fix are several MoCA-related bugs associated with the recent overhaul of the BOLT's UI:
    • establishing a MoCA network using a BOLT incorrectly triggers a C33 error dialog;

    • MoCA details & statistics are missing from the network status screen for a MoCA-connected BOLT;

    • MoCA configuration settings (channel number, etc) sub-menu is missing, precluding customization of MoCA settings (per this TCF post);

    • the prior TiVo Software Update reverted custom MoCA settings back to defaults (though I'm not sure this could be tested with *this* software update, since the ability to customize MoCA settings had been removed).
     
  3. MikeBear

    MikeBear Member

    194
    21
    May 21, 2015
    Mid-Michigan
    I'm restarting mine now to see what this update does.
     
  4. sharkster

    sharkster Well-Known Member

    5,439
    442
    Jul 3, 2004
    NV
    Yeah, I'm a glutton for punishment. I'm at 'pending restart' on one and as soon as a noon to 1pm show finishes recording I'm going to go ahead and punch it though.
     
  5. JoeKustra

    JoeKustra Cable only TCF Club

    7,543
    353
    Dec 7, 2012
    Ashland, PA...
    tim1724 likes this.
  6. Lurker1

    Lurker1 Active Member

    400
    88
    Jun 4, 2004
    HMO music is still broken. My Shows left column is still broken.
     
  7. sharkster

    sharkster Well-Known Member

    5,439
    442
    Jul 3, 2004
    NV
    I did my restart and got the update. Don't know if anything in it is pertinent to my viewing. the message was very short. But, yeah, it did that 'left column' thing again. Are they trying to make this compulsory or something? /rhetorical (just leave my settings alone!)

    I just noticed that it put back the logos for my streaming services in 'my shows' (i.e. Netflix, Amazon, HBO Go). But I won't get too used to that, not that it matters all that much anyway, as they keep putting it back and taking it away.
     
  8. atmuscarella

    atmuscarella Well-Known Member

    6,190
    211
    Oct 11, 2005
    Rochester NY
    It fixes the issue with being able to access Series 3 units from Premieres and above.

    Also it fixes the issue of not being able to play music from my computer via TiVo Desktop - I can play music stored on my computer through my TiVo via TiVo Desktop.
     
    Last edited: Jan 10, 2017
    Alan Gordon, Mikeguy and tim1724 like this.
  9. TonyD79

    TonyD79 Well-Known Member

    8,442
    134
    Jan 4, 2002
    Columbia, MD
    In wouldn't expect the left list to survive a software update. We probably won't know if it is fixed right away.
     
  10. sfhub

    sfhub Well-Known Member

    1,648
    77
    Jan 6, 2007
    Has this been confirmed to work by end-users or is this one thing it is supposed to fix?
     
  11. atmuscarella

    atmuscarella Well-Known Member

    6,190
    211
    Oct 11, 2005
    Rochester NY
    I personally confirmed it. I have a Series 3 & TiVo HD, my Bolt has the RC 13 update and can access both again.
     
    tim1724 and sfhub like this.
  12. sfhub

    sfhub Well-Known Member

    1,648
    77
    Jan 6, 2007
    Excellent, thank you. Now if I can just get my roamio to get this update. I usually don't care that much and just wait it out, but I got the Roamio to retire the S3 OLEDs and want to get the shows off of them to complete the process.

    I think I'll just give up and let it get the update on its own. Tried 4 net connects, a reboot, then 4 more net connects and it doesn't want to get the update. Don't feel like doing guided setup right now remotely over slingbox.
     
  13. JoeKustra

    JoeKustra Cable only TCF Club

    7,543
    353
    Dec 7, 2012
    Ashland, PA...
    Music on my computer, shown in Music, still gives me a database error on my Roamio. I'm using Desktop without a upgrade key and a Roamio.
     
  14. HerronScott

    HerronScott Well-Known Member

    3,834
    199
    Jan 1, 2002
    Staunton, VA
    The error we are getting is "A problem occurred accessing the server...." and not a database error?

    Scott
     
  15. JoeKustra

    JoeKustra Cable only TCF Club

    7,543
    353
    Dec 7, 2012
    Ashland, PA...
    Yes, sorry for the mis-quote. I added the Plus key. No change.
     
  16. Lurker1

    Lurker1 Active Member

    400
    88
    Jun 4, 2004
    I know it is not fixed because I rebooted again and lost my settings again.
     
    cybergrimes likes this.
  17. atmuscarella

    atmuscarella Well-Known Member

    6,190
    211
    Oct 11, 2005
    Rochester NY
    I tested with my Bolt, last version of TiVo Desktop without upgrade key, computer is Windows 10 and connect to the same switch as my Bolt and it seems to be working fine (played a few MP3 files without issue). Note I am also running Plex server on this computer but I am not access the files through Plex.

    Edit: Decide to test pictures and they are working also, then decided to see if my base Roamio has been updated to RC 13 and it has, tested music and got the server error, but pictures worked fine.

    Guess the music problem has been fixed for Bolts but not Roamios.
     
    Last edited: Jan 10, 2017
  18. gweempose

    gweempose Well-Known Member

    2,655
    57
    Mar 23, 2003
    Northbrook, IL
    I can confirm that both of these statement are correct.
     
    tim1724 likes this.
  19. BadMouth

    BadMouth Member

    50
    5
    Feb 29, 2016
    I have one station (containing 4 digital channels) where the Roamio OTA lists the original channel and two repeaters in my channel list. I only have the ones from the closest repeater checked.

    Up until the update, if I clicked on a recommendation that was on that channel the TiVo would tune to the original channel with too weak of a signal to have a picture instead of the repeater that I have checked in the channel list. It would do this every single time.

    Only had one recommendation to try it on, but this seems to be fixed now.
     
  20. Mikeguy

    Mikeguy Well-Known Member

    4,305
    625
    Jul 28, 2005
    Revision downloaded and installed without issue. I don't recall if this is typical for software updates, but during the install process, there generally was a static TiVo picture on the screen without any text as to the status, as if the system was hung; but then, ultimately, the process completed.

    Am happy to confirm, this revision fixes the TiVo-to-TiVo transfer glitch for older TiVo's to the newer boxes: I now am able to connect from my Roamio to my Series 2 TiVo and transfer shows from the Series 2 to the Roamio. I am happy. :)
     
    tim1724 likes this.

Share This Page