1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

20.3.8 Release Notes

Discussion in 'TiVo Roamio DVRs' started by TiVoMargret, Dec 12, 2013.

  1. Dec 14, 2013 #41 of 125
    sinanju

    sinanju Member

    653
    1
    Jan 3, 2005
    In the 10 days since installing, I've had a spontaneous reboot, a UI restart, and a partial recording for no good reason -- nothing in the release notes suggests the plaform is more stable now than before. 20 days to decide to keep this or not.

    I've had a S2, S2DT, S3, XL4, and now an S5 Pro. More than ever, this box makes me long for my old, stable, performant 240. I'm really very disappointed.
     
  2. Dec 14, 2013 #42 of 125
    morac

    morac Cat God

    8,933
    19
    Mar 14, 2003
    NJ
    Yeah. There's two 20.3.8 threads. I posted in the wrong one.
     
  3. Dec 14, 2013 #43 of 125
    Icarus

    Icarus New Member

    360
    0
    Jun 15, 2002
    Upcountry...
    Software updated last night on my roamio pro.

    Got a V53 tonight, and it was never able to retune. I had to force it to stop recording that channel, manually channel up and down to retune.

    What does the algorithm do? It didn't work for me. I think the CC and TA think that channel is already tuned in, so retrying doesn't do anything? Is that possible? I get this every once in a while, so if you want a test case ...

    -David
     
  4. Dec 14, 2013 #44 of 125
    vurbano

    vurbano New Member

    449
    0
    Apr 20, 2004
    Is thus why my roamio just rebooted and is installing an update at 8:30 in the morning on a Saturday? Highly annoying.
     
  5. Dec 14, 2013 #45 of 125
    hamz9561

    hamz9561 New Member

    12
    0
    Nov 14, 2013
    South Texas
    I got the update last night and had a restart this morning. So far no problems.
     
  6. Dec 14, 2013 #46 of 125
    Elgato54

    Elgato54 New Member

    43
    0
    Sep 21, 2010
    Got it last night. Hopefully it will improve stability.

    Is this Roamio roll out the biggest mess yet?
    Reboots, lock ups, bad channels, error messages, poor tuning and Support seems to be completely clueless.

    In three years I never experienced anything like this with the Premiere.
     
  7. Dec 14, 2013 #47 of 125
    bradleys

    bradleys It'll be fine....

    3,687
    4
    Oct 31, 2007
    Ehh, turned mine on and it was fine. Had an issue with pixelating using an older Cablecard, but TiVo qickly put out a patch.

    The stream seems to reset from time to time, so I am looking forward to that product maturing a little.

    But, I will say, the Roamio is the best tivo I have ever owned!
     
  8. Dec 14, 2013 #48 of 125
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,431
    158
    Apr 17, 2000
    Nevada
    10 days? This software just released yesterday. :confused:
     
  9. Dec 14, 2013 #49 of 125
    jimmypowder

    jimmypowder New Member

    254
    0
    Oct 24, 2013
    Yeah I had zero and i mean zero issues with my Premiere.

    The Roamio Plus ,on the other hand, has been a headache from streamin problems,c133 messages, lockups .

    But it does boot up faster !:):)
     
  10. Dec 14, 2013 #50 of 125
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Which means, at a minimum, you don't use cable + SDV.
     
  11. Dec 14, 2013 #51 of 125
    dizziness

    dizziness New Member

    21
    0
    May 7, 2006
    My issues with CBS2 WBBM Chicago using the Roamio and Stream combination were resolved. I'm assuming this came with some improvements made for OOH streaming.
     
  12. Dec 14, 2013 #52 of 125
    jhwpbm

    jhwpbm Member

    82
    0
    Feb 28, 2002
    Texas
    No, the earlier TiVo's were (for me, at least) rock solid with cable card + SDV tuner, for several years now. The Roamio is quite a bit less trouble-free to date :( lots of missed recordings, some that simply disappear from the menu completely (what's that all about LOL), streaming that is shaky, to say the least, etc.

    I like having the potential for six tuners, though, so soldiering through in hopes of a more reliable experience to come.
     
  13. Dec 14, 2013 #53 of 125
    rainwater

    rainwater Active Member

    7,057
    1
    Sep 21, 2004
    I've never had any cablecard/sdv issues with Charter since I got a Premiere (got it right at launch). I still don't have any issues tuning channels with the Roamio. I guess I am just lucky my cable headend is managed properly.
     
  14. Dec 14, 2013 #54 of 125
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,431
    158
    Apr 17, 2000
    Nevada
    Same here. Never had a problem with the tuning adapter. Although until recently I'm not sure they used it for many of the channels I actually watch. Now that they've added all these HD channels they're probably using it more, so I guess we'll see if I start to have the same problems others have had.
     
  15. Dec 14, 2013 #55 of 125
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    Before the update I didn't have the problem of SDV channels not tuning, now I am, frequently, on many channels. :mad:

    On top of that, I don't see anything to indicate it retries on its own. I see an instant error, and have to manual retry by pressing select (when that option is included in the error), or tune to another channel then try the afflicted channel again. :mad:

    Best case scenario is it might be it retries automatically when it is a scheduled recording and isn't auto-retying, when manually tuning. It makes little sense if this is the case. :mad:
     
  16. Dec 14, 2013 #56 of 125
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    Before I bought any Roamios, Cox, in my area, went from 8 SDV channels (maybe premiums, PPV, or On-Demand, which I didn't have) to 160 in a month's time, even though they issued TAs about 8 months ago. As I already posted, the Roamio update took me from zero SDV issues to constant issues.

    Whatever the workaround does, it broke something that was working (for me, YMMV). :mad:
     
  17. Dec 15, 2013 #57 of 125
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,431
    158
    Apr 17, 2000
    Nevada
    We've had the new channels for about 2 weeks now and so far the only issue I've had are lineup issues. (a few of the channels are 3 hours off) Knock on wood.
     
  18. Dec 15, 2013 #58 of 125
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,431
    158
    Apr 17, 2000
    Nevada
    I unplugged my TA and scanned through all the channels. Looks like only 3 of the HD channels use it. Most of the ones that didn't work where SD channels in the 100 range. I don't watch SD so I guess I don't even really need the TA at all.
     
  19. Dec 15, 2013 #59 of 125
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,431
    158
    Apr 17, 2000
    Nevada
    I'm on Charter. I wasn't really considering taking the TAs back, or even disconnecting them, it was just an observation.
     
  20. Dec 15, 2013 #60 of 125
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    I think he means 10 days since he installed the Roamio itself, not the SW update. He mentions 20 days left of the 30 day trial period.
     

Share This Page