1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

20.3.8 Release Notes

Discussion in 'TiVo Premiere DVRs' started by TiVoMargret, Dec 12, 2013.

  1. Feb 9, 2014 #121 of 146
    alanpgh

    alanpgh New Member

    91
    0
    Sep 8, 2004
    Margret's email address: (note that she spells her name differently. see below.)
    margret@tivo.com
     
  2. Feb 9, 2014 #122 of 146
    sharkster

    sharkster Well-Known Member

    3,900
    99
    Jul 3, 2004
    NV
    Thank You so much, Alan! :)

    Done and done. Maybe I'm the only one for whom this is always a major PITA, but maybe others would find this update helpful too.
     
  3. Feb 9, 2014 #123 of 146
    alanpgh

    alanpgh New Member

    91
    0
    Sep 8, 2004
  4. PedjaR

    PedjaR Member

    192
    0
    Jan 4, 2010
    Cary, NC
    Have you tried changing Season Pass Info/Modify Season Pass/Channel?
     
  5. sharkster

    sharkster Well-Known Member

    3,900
    99
    Jul 3, 2004
    NV
    I'm not seeing that option. I just went into one Season Pass and looked for an option to modify the channel, but there was no option offered.
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay

    6,724
    8
    Apr 6, 2000
    SF Bay Area
    In Season Pass manager, go to your show, then down to upcoming, right to the future show on the other channel listed, should have a create Season Pass. Then, you can delete the older one.
     
  7. PedjaR

    PedjaR Member

    192
    0
    Jan 4, 2010
    Cary, NC
    In Season Pass manager, go to your show, click select.
    Click right to get into Modify Season Pass.
    Click Select.
    Scroll down until you get to Channel.

    At this point, if this is the only channel the series shows on, it is not editable, and there is nothing you can do this way. However, if there are multiple channels with the series of the same name, it will let you pick which one to use (click left or right arrow). I have seen this when there is a series that has a lots of reruns of old episodes on one channel and new episodes on another. I was wondering if the new channel actually having the series will show in addition to the old one. Probably won't work unless the series has episodes in the current guide (next 11-12 days).

    Wait, I just tried this and it does not work on an existing season pass. Channel is editable only when creating new season pass. Sorry, my bad. :eek:
     
  8. sharkster

    sharkster Well-Known Member

    3,900
    99
    Jul 3, 2004
    NV
    Hey, thanks so much for trying! :) I really appreciate you looking at this. It seems like this would be such an easy thing for them to make possible. It would really avoid the headache of having to wait for the show to be in the guide, create a new SP, and delete the old one, or to go in and 'wishlist' a ton of shows, which is more of a PITA than it's worth, IMO.

    I'm just listing the shows that could be affected. Yeah, I'm kind of a nut with list-making. :) It helps me to organize and feel comfortable that I'm not missing anything. I actually only have 33 SP shows on my living room Tivo that will be affected and, I'm sure, quite a few less on the bdrm Tivo because that one has about 85% Discovery ID shows, and that channel number isn't changing (thank goodness for that!).

    Most of what will have to be re-done are Premium channel shows (HBO & Sho) because they actually change the names of the various channels within just HBO and Showtime. If they didn't change the names (i.e. HBOP to HBO West, etc) the conversion might be seamless.
     
  9. sharkster

    sharkster Well-Known Member

    3,900
    99
    Jul 3, 2004
    NV
    Yeah, that's how I do them. I figured that to be the easiest way when we had a bunch of channel number changes a couple of years ago.
     
  10. sharkster

    sharkster Well-Known Member

    3,900
    99
    Jul 3, 2004
    NV
    Does anybody else have problems with single click rewind (one arrow) since the last update? When I just want to back up a smidge, whether it's live viewing or a recording, it stalls out. It just starts to rewind and stops. Sometimes it will continue after a few moments but often it won't go anywhere unless I hit RW again (putting it on two arrows).

    In the ten years I've had Tivos (8 years with S2 machines and 2 years with S4 Premieres) I've never had this experience, until just lately.

    BTW, I don't think it's any one piece of equipment because it happens on both of my Tivos.
     
  11. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    I've not noticed this. Have you noticed a pattern regarding channels it occurs on, or does it seem to happen for everything? There are some nuances of MPEG2 encoding that can make 1x REW/FF behave badly.
     
  12. sharkster

    sharkster Well-Known Member

    3,900
    99
    Jul 3, 2004
    NV
    Hi Gator! It seems to happen across the board and on both live tv and recordings.
     
  13. Mar 5, 2014 #133 of 146
    Nargg

    Nargg New Member

    18
    0
    May 25, 2012
    I just wanted to through in my 2 cents on this update. 1. YouTube stinks. Please bring back the old YouTube that was faster and didn't flake out or cause my TiVo to reboot. 2. speaking of reboot, what's up with that? My XL4 now reboots randomly many times a week since getting the update. This is not fun anymore. I'd hate to dump TiVo, but if it continues to interrupt my TV watching to reboot or mess up recordings then I see no reason to have it any more.
     
  14. Mar 5, 2014 #134 of 146
    alanpgh

    alanpgh New Member

    91
    0
    Sep 8, 2004
    No problems here. I have a Tivo Premiere XL4.

    Problems went away when I added a range extender to my Wi-Fi.

    Good Luck!
     
  15. Mar 6, 2014 #135 of 146
    slowbiscuit

    slowbiscuit FUBAR

    3,501
    18
    Sep 19, 2006
    In the ATL
    If your XL4 is randomly rebooting that often you most likely have a hard drive issue, it's not the update. My Elite has been rock-solid.
     
  16. Mar 7, 2014 #136 of 146
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    I would normally agree,

    But, the last 10 days or so, all my Tivos have been randomly rebooting at different times and frequency. I have tried to study the logs after it has happened, but have not been able to determine why.

    Roamio Pro - once every 1 - 2 days
    Elite/XL4 - once to 3x's per day
    Premiere - every 2 - 3 days (Premiere has a brand new 2TB HDD)

    Something odd is happening.
     
  17. Mar 7, 2014 #137 of 146
    jrtroo

    jrtroo User

    4,059
    5
    Feb 4, 2008
    Are they on a power filter or UPS? In the spring when the weather changes there are lots of things the power company is doing to get ready, including operating capacitors on the line, which changes its impedance.
     
  18. Mar 7, 2014 #138 of 146
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    Add me to this list.

    I'm only running Roamios. But, for about two weeks, daily reboots at random times, sometimes more than once a day, happening when they are recording, not recording - but in use for Live TV, as well as one that sits in standby 99% of the time (which is the one rebooting the most).

    A symptom is that while new recordings occur, the drive usage bar won't advance beyond exactly 50%, which is not right.

    I suspected hard drive issues too. I use WD Red NAS 3TB drives in my three base model Roamios. I ran all the WD Diags before using the drives. I can't get the drives to show ANY SMART value degradation, when tested on a PC and the tests complete in a shorter time than estimated.

    When tested in Roamio, the extended tests built into KS54 (IR mode remote, or RF/IR remote set to IR-only mode required to get kickstart menus on Roamios), estimate the test should take ~480 minutes, I aborted after 2500 minutes had passed. The SMART values still are perfect. I am now running the Roamio SMART off-line data gathering test, estimated at ~716 minutes to finish, and have passed the 1000 minute (right now). All the SMART short tests in KS54, in Roamios, complete quickly, and pass.

    When I had Premieres, that came stock with 320GB drives, which I had upgraded to 2TB drives, the same long SMART tests finished either in less time than the estimate, or within ~10% beyond the estimated times.

    I'll be moving along to trying any other kickstart tests that still are available on Roamios (although, as with the upgraded Premieres, the only HDD tests that larger drives would do were the SMART ones, and not the TiVo-specific ones, which cease to work without a stock drive).

    The last thing I will try after all else is running SpinRite to try and get a better verification on whether or not there is anything, at all, wrong with the drives.

    I'm beginning to think that it's a TiVo problem, perhaps related to hardware, or the wall-wart power supplies (mine run very hot to the touch). The drives are running very cool, and the MBT is below 50 degrees on all units (although, the tiny fans are spinning like jet turbines, and making noise like min-jet turbines).

    That's all I can report at this time. I'll check back in later to update what I find, and/or don't find, and compare notes with anybody else having issues like recently reported (spontaneous reboots beginning ~2 weeks ago).

    Yes, I realize this is a Premiere thread/area. I thought sharing that I'm having similar issues with my Roamios may be helpful.

    Yes, all my TiVos are on UPS battery backup, with a full 120-125V of power.
     
  19. Mar 8, 2014 #139 of 146
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
  20. slowbiscuit

    slowbiscuit FUBAR

    3,501
    18
    Sep 19, 2006
    In the ATL
    Very strange that these reboots are just starting recently when we've all had the updates for months now. You'd also think that a reboot would buy you a good bit of time before another one if it's memory-related but I guess that depends on which process is running out of memory and why.

    I haven't had any reboots, the only problem I've had is one that I saw last year - my Elite will lose all tuner and playback capability, all you get is a black screen for live TV or anything you try to play and nothing gets recorded. Reboot clears it up and this recent incident is only the second time I've seen it in almost two years.
     

Share This Page