1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

20.3.1 Update Available

Discussion in 'TiVo Premiere DVRs' started by CoxInPHX, May 15, 2013.

  1. Jun 8, 2013 #601 of 941
    sharkster

    sharkster Well-Known Member

    5,453
    451
    Jul 3, 2004
    NV
    +1 (MLB)

    I just saw that appear last night on both of my Tivos. WTH? Then I remembered that I could uncheck it and make it go away.

    So far, only one day in with the update on my Premieres, the only thing I'm noticing different is that there is still some slowness and twice when I deleted a show, after watching, it didn't delete and I had to do it again. Weird that.
     
  2. Jun 8, 2013 #602 of 941
    JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Oh ok sorry. Still sore from both the fact that the update got me and from everyone on this thread trivializing that truncation issue when I first brought it up as seen below.
     
  3. Jun 8, 2013 #603 of 941
    compnurd

    compnurd Active Member

    1,129
    13
    Oct 6, 2011
    i spent one evening purposing going through every channel and still didnt see it... then again i normally have some clue as to what I want to watch when i am looking in the guide so i dont need to read 6 lines of crap to decide or not to watch it
     
  4. Jun 8, 2013 #604 of 941
    JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Well got off the phone with TiVo so they can update the case notes when the update hit me again as per their request and was told they are actively aware of this thread, have a team put together specifically for monitoring this thread, and are finding all of this useful. It's just too bad we haven't seen any forward movement by the engineering team in getting anything fixed so far.
     
  5. Jun 8, 2013 #605 of 941
    JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    As I've said before, it's what pushed me over the edge. I wasn't always like this. When I reported it into Tivo initialize, their response was to use the SDUI in the meantime since it doesn't seem to be affected. This feels like a set backwards.
     
  6. Jun 8, 2013 #606 of 941
    compnurd

    compnurd Active Member

    1,129
    13
    Oct 6, 2011
    and Immm the leprechaun(said in mike myers voice)
     
  7. Jun 8, 2013 #607 of 941
    JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    This is generally found during infomercials (because they have a whole bunch of text) or primetime programming and downloaded content from CNET. Rookie Blue for example, Chicago Fire, Modern Family, The Middle, Hawaii 5-0, and Nashville to name a few others.
     
  8. Jun 8, 2013 #608 of 941
    L David Matheny

    L David Matheny Active Member

    1,614
    6
    Jan 29, 2011
    SE Ohio
    I've noticed one small oddity (OTA-only, currently SDUI): When I tune to a station with no signal, the message now reads "Searching for signal on this %s channel..." where it used to read "antenna channel". Something got garbled.
     
  9. Jun 8, 2013 #609 of 941
    WO312

    WO312 Active Member

    1,384
    0
    Jan 24, 2003
    Finger...
    Maybe they meant to say pos channel. :p
     
  10. Jun 8, 2013 #610 of 941
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    2
    Feb 5, 2011
    Cox Cable...
    Reported before, and conformed many times. But, the more people who confirm, the better, for the overall effort here. Thanks for reporting in.
     
  11. Jun 8, 2013 #611 of 941
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    2
    Feb 5, 2011
    Cox Cable...
    I hear/feel you on that sentiment. While it hasn't been a bother for me (I rarely even read anything besides the first air date), that doesn't make it any less important. I get the same soreness, when people with the Premiere 4-tuner platform pop in and report in ways that amount to trivializing issues, that they aren't affected with, but I'm running all 2-tuner platform units, and am affected.

    That's why I keep pressing for it to be standard procedure to report what model of Premiere people are using, that they use to base their feedback on.
     
  12. Jun 8, 2013 #612 of 941
    JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Well if it makes you feel any better it's affecting both my 4 tuner and both my 2 tuner models. I'm just so tired of the constant problems that never get fixed. I mean what sucks is that as far as I noticed there wasn't any problems with the 20.2.2 software so for this update to cause these problems sucks.
     
  13. Jun 8, 2013 #613 of 941
    JoeKustra

    JoeKustra Cable only TCF Club

    7,581
    362
    Dec 7, 2012
    Ashland, PA...
    Check my location. OK?
     
  14. Jun 8, 2013 #614 of 941
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    2
    Feb 5, 2011
    Cox Cable...
    Point taken. I meant for ALL who post here. It wasn't aimed at you, individually. Most people don't include their equipment info in their profile.
     
  15. Jun 8, 2013 #615 of 941
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    2
    Feb 5, 2011
    Cox Cable...
    Any supportive feedback, versus sarcasm, heckling, or statements that help nobody, does make me feel better.

    I fully agree with your assessment of the situation, and thank you for being specific. There are a few things that people call "fixed", but, for me, they aren't worth the new, or re-introduced, issues that came along for the ride.

    I'd much rather have not received the update, and I'm going to see if I can get TiVo to block this update for my units. If they will, then I'll drop in re-imaged drives, and just run the prior release. I don't have high hopes, since TiVo is in the final rollout phase, with few units left without the update. They don't like having people on different releases, once a rollout has finished. I know this from past experience, begging them to allow me to run a version prior to 11.0k on my HD units (due to EXTREME issues that make me regret paying for lifetime service on units that I don't use unless I have to, since they don't work right since they fixed the "grey screen" issue, which I never had a problem with, but now have extreme audio issues, introduced by their update/fix).
     
  16. Jun 8, 2013 #616 of 941
    CoxInPHX

    CoxInPHX COX Communications

    2,376
    11
    Jan 14, 2011
    Phoenix, AZ
    I would say the Minimum File Size issue and prematurely deleting recordings was a huge problem that needed addressed ASAP.
     
  17. Jun 8, 2013 #617 of 941
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    2
    Feb 5, 2011
    Cox Cable...
    The premature deleting of recordings didn't affect everybody. However, I have one two-tuner TCD746320, out of four, that STARTED doing it AFTER the update. I have yet to find any solid reason for WHY. It gets to ~60% drive capacity, then behaves as if it were at 100%. I can understand why those afflicted with this issue are happy about this update, if it resolved the issue for them.

    I'll be doing some drive-swapping and re-imaging to try and figure out the anomaly for it. Can ANYBODY else affected by the issue described, please report a brief description (unless you feel you have information not already provided in this thread), complete with the model of the afflicted units, whether the hard drive has been changed-out (with specifics), and please speak up if you have more than one, and if there were any that weren't afflicted, and if there's any plausible reasons you can state for behaving differently, please.

    This seems to be a model-specific issue, with my one unit being the only one that stands alone/apart from being model-specific.
     
  18. Jun 9, 2013 #618 of 941
    mrsean

    mrsean Member

    221
    0
    May 15, 2006
    New Jersey
    I'm confused is this the "Spring Update" or a minor update beforehand?
     
  19. Jun 9, 2013 #619 of 941
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    TiVo doesn't do minor updates just prior to large updates. (At least, that has not been their pattern).

    So yes, this was the "Spring Update". Woopie!
     
  20. Jun 9, 2013 #620 of 941
    lpwcomp

    lpwcomp Well-Known Member

    8,813
    130
    May 6, 2002
    John's...

Share This Page