1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

20.3.1 Update Available

Discussion in 'TiVo Premiere DVRs' started by CoxInPHX, May 15, 2013.

  1. Jun 3, 2013 #481 of 941
    mattack

    mattack Active Member

    20,750
    4
    Apr 9, 2001
    sunnyvale
    I thought I've seen it do it only sometimes -- i.e. I *THOUGHT* that if you get to View Upcoming from different places, it either did or didn't add the padding. I don't have exact steps, so hadn't mentioned it. It previously used to NOT add it in at all (on P4 in HD UI mode that is).
     
  2. Jun 3, 2013 #482 of 941
    cherry ghost

    cherry ghost Active Member

    5,281
    6
    Sep 13, 2005
    Chicago

    You have to do it from "Upcoming" from within "Explore this show", not from "View other showings". You also have to select "Options", not just "Record this episode"
     
  3. Jun 3, 2013 #483 of 941
    ufo4sale

    ufo4sale Active Member

    3,934
    3
    Apr 21, 2001
    Plainview...
    I have zero problems exiting a show and going back to the main menu in netflix and I to have a two turner premier TiVo.
     
  4. Jun 4, 2013 #484 of 941
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    I misunderstood that post and replied about a different Netflix issue. Oops, my bad, post retracted.

    But, I still mean this part of it:

    Although, it seems that nobody is taking in to account that the people who seem to be having the least issues, or annoyances, with this update, are running on the 4-tuner platform. It's annoying, because I don't feel those who can't afford to upgrade every time TiVo drops another turd (product) on the market, should be treated like lepers.

    I have 4 Premiere TCD746320 (2-tuner models).

    Perhaps the Original Poster, who started this thread, and those invested in this thread should start trying to convince people it MATTERS what model you have (as in "TiVo Premiere" alone, just isn't enough).
     
  5. Jun 4, 2013 #485 of 941
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    I noticed the following items are missing in the Info Bar when viewing using MRS (Streaming) from a remote Series 4.

    Would someone without the 20.3.1 update see if any of these items are in the 20.2.2.1 SW when viewing using MRV.
    • Season# and Episode# (I recall these were missing also in 20.2.2.1)
    • Date & Time of recording New?
    • Program Categories (i.e. Sitcom, Drama, Horror, Suspense, etc) New?
      (Note: the commas are still shown though, between were the Categories should be)
     
  6. Jun 4, 2013 #486 of 941
    slowbiscuit

    slowbiscuit FUBAR

    3,507
    19
    Sep 19, 2006
    In the ATL
    OP you need a section in your first post for known bugs not fixed. I've posted a couple and others have too and if Tivo ever looks at these threads (ha!) it could be useful.
     
  7. Jun 4, 2013 #487 of 941
    chiguy50

    chiguy50 Member

    463
    4
    Nov 9, 2009
    Atlanta, GA
    Confirmed as per the above.
     
  8. Jun 4, 2013 #488 of 941
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    But were they missing before 20.3.1? or are you confirming the two New ones are only missing in 20.3.1?
    I am pretty sure the Season# and Episode# were missing before.
     
  9. Jun 4, 2013 #489 of 941
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    Same here:
    I was able to duplicate the behavior you describe - But only if I turned off the video window. If I leave it on as I usually do, no problem.
     
  10. Jun 4, 2013 #490 of 941
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    This is acquired from the net based on programId. It's very inconsistent as to how long and for which episodes the info is still available.
    Can you attach a screen shot because I don't have this issue.
    Also acquired from the net based based on programId. Again, screen shot would be helpful because what I see in that situation is the actual word "Separator", not commas.
     
  11. Jun 4, 2013 #491 of 941
    JoeKustra

    JoeKustra Cable only

    5,811
    54
    Dec 7, 2012
    Ashland, PA...
    What are the contents of this programId? A pointer to its spec would be appreciated. Thanks.
     
  12. Jun 4, 2013 #492 of 941
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    There is no spec to which I can point. In the XML for a recording, it is the <program> level <uniqueId>, just as the seriesId is the <series> level <uniqueId>.

    As far as the actual value is concerned, go to zap2it, go to an episode of a series. The URL will contain a string of this pattern: EPnnnnnnnnnnnn. For instance, Season 4, Episode 2 of "The Glades" has a URL of
    "http://tvlistings.zap2it.com/tv/the-glades-shot-girls/EP012881580040"

    EP012881580040 is the programId of that episode. Note here that zap2it's seriesId is EP01288158, TiVo seriesId is SH01288158.

    The problem is not this field being missing, it is that whatever db the TiVo uses to get the rest of the data based on this field apparently does not maintain entries indefinitely.
     
  13. Jun 4, 2013 #493 of 941
    shamilian

    shamilian Member

    442
    0
    Mar 26, 2003
    NJ
    Ever since the update I get a little pixelation ( a few macro blocks in a geometric pattern ) maybe once a day... When I look at the DVR info it always says no RS errors...
     
  14. Jun 4, 2013 #494 of 941
    JoeKustra

    JoeKustra Cable only

    5,811
    54
    Dec 7, 2012
    Ashland, PA...
    Thank you. I was just asking to see if this item could explain errors in the guide, SP and To Do List.

    Just to keep it short, the recent shows of Motive (on ABC) and Continuum (on SyFy) cause problems. It may be related to their Canadian origin. And, as I have said before, Zap2It doesn't have this problem.
     
  15. Jun 4, 2013 #495 of 941
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    That issue has been discussed in numerous threads for years, including in SyFy Continuum Season Pass . It has absolutely nothing to do the recent update and is not even limited to the Premiere. All TiVos work exactly the same way in this regard.
     
  16. Jun 4, 2013 #496 of 941
    azbimmer

    azbimmer New Member

    8
    0
    Oct 5, 2009
    My Tivo (in AZ) still shows the old version, whereas everyone here seems to be getting the new update.

    Is there a way to force my Tivo Premier XL4 to update its software?
     
  17. Jun 4, 2013 #497 of 941
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    EDIT: I originally meant to say MRS (Streaming) not MRV (Transfer) sorry for the confusion.

    • Season# and Episode# (I recall these were missing also in 20.2.2.1)
    • Date & Time of recording New?
    • Program Categories (i.e. Sitcom, Drama, Horror, Suspense, etc) New?
      (Note: the commas are still shown though, between were the Categories should be)

    Note: Thumbs ratings also missing.

    Remote TiVo MRS Info Bar - Missing Info
    [​IMG]

    Main TiVo Info Bar
    [​IMG]
     

    Attached Files:

  18. Jun 5, 2013 #498 of 941
    JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Any patches released in the past few weeks that resolved any of the problems we've all noticed?
     
  19. Jun 5, 2013 #499 of 941
    JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    I noticed the random commas in that upper right corner when I'd watch Jay Leno. Before the update it would say "Comedy, Talk Show". But since the 20.3.1 update, just the commas.

    I just checked your Doctor Who episode on a 20.2.2 software box and the Drama, Fantasy, Science Fiction categories are there. I've been seeing programs with "Separator" as a category on the 20.2.2 software so I don't think it's something that changed in 20.3.1 This is both locally and through MRS.
    I do see the issue of Separator showing up in place of the actual category when watching a program that was transferred from a box running 20.2.2.1 to another also running 20.2.2.1. For example I have the program "Nashville" recorded on my living room TiVo Premiere. When I stream it to my TiVo Premiere 4 in the bedroom everything works fine and it shows "Drama" as the category, however when I transfer the same program from the living room to the bedroom and watch the program in the bedroom, "Separator" shows up as the category instead of "Drama".
     
  20. Jun 5, 2013 #500 of 941
    aaronwt

    aaronwt UHD Addict

    19,192
    25
    Jan 31, 2002
    Northern...

    I see what you mean. The info is missing when I use my two tuner Premiere to stream from my ELites. But when I use my Minis the info is there.
     

Share This Page