1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2 of my lifetimes no longer activated?

Discussion in 'TiVo Help Center' started by tech1029, Apr 11, 2013.

  1. tech1029

    tech1029 Member

    54
    0
    Oct 19, 2005
    Two days ago I turn on my 5 year old lifetime series 2 to be greeted to a message of PLEASE ACTIVATE SERVICE. Being 2AM I forced a network connection and all went well. I did notice under system information my account status was 5: product lifetime but my service level was A:- After the connection my service level changed to C:XXXXXX the X's are numbers that may need to remain private.

    Today I wake up and turn on my 4 year old LIFETIME Tivo HD and notice it did not record Psych last night. I tried to check the the history but the menus are not all there. I went back to regular TV tried the guide and PLEASE ACTIVATE SERVICE pops up. I have the same service level showing A:-

    I called Tivo because this is just weird but its to early and they are not open yet. I forced a network connection but this time IT DID NOT WORK. The Tivo web site shows all 3 of my Tivos activated with lifetime service but I'm waiting for the 3rd shoe to drop tomorrow and lose service on my Premier.

    None of my Tivo's have lost network connections. They show successful connections prior to me forcing a connection to restore. I have to assume the last connection DEACTIVATED my service. There were never any warnings that I was missing guide data of have not been connected of have not "called home" for an extended period of time.

    Is this a server issue at Tivo? Dumb luck?
     
  2. pdhenry

    pdhenry Safety Pin

    17,220
    83
    Feb 27, 2005
    PA
    Did you reboot? This happens once in awhile (proably less than once a year or two) and rebooting always fixes it for me.
     
  3. scooterboy

    scooterboy Coney Island Small

    29,943
    24
    Mar 27, 2001
    East...
    Happened to me today too. TivoHD, monthly not lifetime. I forced a connect and it's almost done loading info...
     
  4. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    There have been reports over the last several months from several users of thier Lifetime units losing their status. Tivo is aware of the problem, but who knows when it will be remedied. Usually requires a couple forced connections to restore the status.
     
  5. scooterboy

    scooterboy Coney Island Small

    29,943
    24
    Mar 27, 2001
    East...
    It finished loading - no joy. Trying a reboot...


    ...and we're good. Well that was weird.
     
  6. lessd

    lessd Active Member

    7,695
    5
    Jan 23, 2005
    CT
    Had this problem with a TP-4 a few days ago, the TiVo CSR knew all about it and was easy to fix (for me not my wife who was mad), this can be a trust issue with TiVo as in will my TiVo work as my wife thought her remote was NG because most of the buttons would not work. People do not look at the TiVo SI screen each day to check things out.
     
  7. Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    Edit: This has now happened to me on one box. Reboot and reconnect resolved it.
     
  8. nycityuser

    nycityuser Member

    269
    0
    Dec 30, 2004
    New York, NY
    This happened last Saturday in the early morning to one of my TiVo HDs on monthly service for $6.95/month. This morning (also a Saturday AM) it happened to my other TiVo HD, also on monthly service.

    This is NOT good. Last Saturday I was out of town so nothing recorded on one TiVo until I returned Tuesday night and figured out how to fix it. I tried calling TiVo but, of course, they were closed. I rebooted and it worked. I am currently rebooting my other TiVo unit.

    Why is this happening all of a sudden?
     
  9. lessd

    lessd Active Member

    7,695
    5
    Jan 23, 2005
    CT
    The TiVo CSR told me that TiVo is working on this problem and admits that TiVo has this problem, that is better than if the TiVo CSR said that TiVo never heard of the problem, you are the first.
     
  10. tech1029

    tech1029 Member

    54
    0
    Oct 19, 2005
    When I talked to TiVo they said it happens some times but he never saw it happen to 2 units in the same household in thes same week. I was told to force 2 connections and reboot and it should never happen again. At least he has never gotten a callback was how he put it to me. Being that my series 2 had reactivated on my first connection (before calling tivo for the fix) I didn't bother with the second forced connection or reboot and now it's deactivated again!
     
  11. replaytv

    replaytv gun talk ignore list

    4,402
    0
    Feb 20, 2011
    Denver ish...
    I had two Premieres' with lifetime that hadn't connected to Tivo for a month or so not have the ability to record of any sort until I let them talk to TiVo!
     
  12. lessd

    lessd Active Member

    7,695
    5
    Jan 23, 2005
    CT
    That normal, any TiVo (except some older ones like Series 1 and some Series 2 TiVos) with service that goes about 30 days without calling home will get lock down until the TiVo calls home again, one reason for this is if the TiVo had its service changed to another box (for any reason) and the first TiVo did not call home you could use it as an almost full functioning TiVo forever, now you could only use for about 30 days if you disconnected the TiVo from the internet.
     
  13. replaytv

    replaytv gun talk ignore list

    4,402
    0
    Feb 20, 2011
    Denver ish...
    As long as the TiVo doesn't have the newer software Premieres and other TiVo will work like a VCR as long as they show a open account and you don't let them connect to the 'Mother ship'. (which is ironic that a TiVo with lifetime but disconnected from TiVo has less feature than a TiVo without paid service.!) I have a Premiere sitting next to me that operates fine like VCR. I can't update the time easily or see what show was recorded though. I don't use it as I have 10 TiVos with lifetime or evaluation. I only bought it to have it available when I buy my next Series 1 that can have the lifetime transferabled into it. Although maybe I should buy a used XL or 4 tuner Premier instead for that purpose.
     
  14. shamilian

    shamilian Member

    442
    0
    Mar 26, 2003
    NJ
    I had this happen to a couple of my units about a month or two ago.
    The Tivo CSR knew about the problem, but told me it only happened to lifetime service. He told me it had something to do with a daily call that did not complete fully (not sure if he knew exactly or this was a working theory).
    But the remedy is 2 forced calls and a reboot. ( this probably fixes a lot o Tivo bugs)
     
  15. replaytv

    replaytv gun talk ignore list

    4,402
    0
    Feb 20, 2011
    Denver ish...
    I bought a used TiVo DT Series 2 and was told it had lifetime by Tivo. I just plugged it in and it now doesn't have lifetime. I forced it to call TiVo a couple of times and still no lifetime. So then I forced a reboot. Still no lifetime. I called Tivo and apparently the Tivo rep that I talked to before was mistaken in this having lifetime. So I have another parts box...not that I need one... Oh well.... anyone in the Denver area want it for free? I won't ship it.
     

Share This Page